4 good reasons

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

4 good reasons

kawabill
De laatste tijd heb ik veel mensen overgezet naar een Ubuntu variant,
vooral omdat de XP obsolete aan het raken is en ze zich zorgen maken om
veiligheid. Eenmaal geinstalleerd krijg ik toch nog regelmatig vragen
over waarom het programma van de belasting niet werkt, of waarom ze hun
e-book niet kunnen downloaden van de bibliotheek site - en dat zijn de
momenten waarop Wine goed van pas komt. Overigens zijn er zich velen
niet bewust dat volgend jaar april de support voor W7 ook gekort gaat
worden.

Afijn, ik hoop dat jullie hetzelfde ondergaan en dat de groep Ubuntu
users snel groeit. Mochten er nog mensen overtuigd moeten worden:
http://www.omgubuntu.co.uk/2014/02/four-reasons-why-windows-xp-users-should-switch-to-lubuntu-this-april

Grtz,
Bill

--
ubuntu-be mailing list / mailto:[hidden email]

Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-be
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 4 good reasons

Noel Rogghe
On 08/03/14 09:34, kawabill wrote:
> Eenmaal geinstalleerd krijg ik toch nog regelmatig vragen
> over waarom het programma van de belasting niet werkt,

Op de juiste manier geïnstalleerd werkt Tax-on-web op Linux zonder Wine :-)

--
Cheers, Noël aka Nero

--
ubuntu-be mailing list / mailto:[hidden email]

Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-be
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 4 good reasons

Elboully

Ik gebruik al jaren linux en raad iedereen die ik tegen kom hetzelfde aan...

Op 8 mrt. 2014 13:23 schreef "Nero" <[hidden email]>:
On 08/03/14 09:34, kawabill wrote:
Eenmaal geinstalleerd krijg ik toch nog regelmatig vragen
over waarom het programma van de belasting niet werkt,

Op de juiste manier geïnstalleerd werkt Tax-on-web op Linux zonder Wine :-)

--
Cheers, Noël aka Nero

--
ubuntu-be mailing list / mailto:[hidden email]

Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-be

--
ubuntu-be mailing list / mailto:[hidden email]

Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-be
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 4 good reasons

linux-service.be bvba
In reply to this post by Noel Rogghe

Op zaterdag 8 maart 2014 13:22:49 schreef Nero:

> On 08/03/14 09:34, kawabill wrote:

> > Eenmaal geinstalleerd krijg ik toch nog regelmatig vragen

> > over waarom het programma van de belasting niet werkt,

>

> Op de juiste manier geïnstalleerd werkt Tax-on-web op Linux zonder Wine :-)

Misschien handig voor de installateurs om eid mogelijk te maken met firefox.

De eid add-on voor firefox wordt globally geïnstalleerd.

Ik gebruik dit script standaard voor mn multiseatsystemen.

Adapted voor sudo.

http://www.ubuntushop.be/eidpass/eidpas.sh

 

Ik werk meestal met vasco readers, die geen drivers nodig hebben.

Maar denk dat bij de meeste acr38u of zoiets moet installed worden.

Kan iemand mij zeggen hoe het script veranderen zodat ook de nodige drivers worden geïnstalleerd en bruikbaar is voor ieder?

 

Kan er iemand dit script testen en een test op:

http://www.test.eid.belgium.be/

 

gd

 

 


--
ubuntu-be mailing list / mailto:[hidden email]

Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-be
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 4 good reasons

linux-service.be bvba

Vergeten:

Dit is voor ubuntu 13.10 -64 bit

andere versies niet getest

 

gd

 

 

Op zaterdag 8 maart 2014 14:02:10 schreef linux-service.be bvba:

> Op zaterdag 8 maart 2014 13:22:49 schreef Nero:

> > On 08/03/14 09:34, kawabill wrote:

> > > Eenmaal geinstalleerd krijg ik toch nog regelmatig vragen

> > > over waarom het programma van de belasting niet werkt,

> >

> > Op de juiste manier geïnstalleerd werkt Tax-on-web op Linux zonder Wine

> > :-)

>

> Misschien handig voor de installateurs om eid mogelijk te maken met

> firefox. De eid add-on voor firefox wordt globally geïnstalleerd.

> Ik gebruik dit script standaard voor mn multiseatsystemen.

> Adapted voor sudo.

> http://www.ubuntushop.be/eidpass/eidpas.sh

>

> Ik werk meestal met vasco readers, die geen drivers nodig hebben.

> Maar denk dat bij de meeste acr38u of zoiets moet installed worden.

> Kan iemand mij zeggen hoe het script veranderen zodat ook de nodige drivers

> worden geïnstalleerd en bruikbaar is voor ieder?

>

> Kan er iemand dit script testen en een test op:

> http://www.test.eid.belgium.be/

>

> gd

 


--
ubuntu-be mailing list / mailto:[hidden email]

Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-be
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 4 good reasons

Lieven Baes-2
In reply to this post by linux-service.be bvba
2014-03-08 14:02 GMT+01:00 linux-service.be bvba <[hidden email]>:

Op zaterdag 8 maart 2014 13:22:49 schreef Nero:

> On 08/03/14 09:34, kawabill wrote:

> > Eenmaal geinstalleerd krijg ik toch nog regelmatig vragen

> > over waarom het programma van de belasting niet werkt,

>

> Op de juiste manier geïnstalleerd werkt Tax-on-web op Linux zonder Wine :-)

Misschien handig voor de installateurs om eid mogelijk te maken met firefox.

De eid add-on voor firefox wordt globally geïnstalleerd.

Ik gebruik dit script standaard voor mn multiseatsystemen.

Adapted voor sudo.

http://www.ubuntushop.be/eidpass/eidpas.sh

 

Ik werk meestal met vasco readers, die geen drivers nodig hebben.

Maar denk dat bij de meeste acr38u of zoiets moet installed worden.

Kan iemand mij zeggen hoe het script veranderen zodat ook de nodige drivers worden geïnstalleerd en bruikbaar is voor ieder?


'ieder' = debian en ubuntu

sudo apt-get install -y  libccid libacr38u
 

Kan er iemand dit script testen en een test op:

http://www.test.eid.belgium.be/


Script werkt.
Moet je niet best eerst een 'sudo apt-get update' draaien?
Als je na het script firefox opent, dan wordt gevraagd of je de middle-ware software wilt installeren.
'Ja' brengt je naar de website van eid-belgium.be bij de downloads.
Misschien best melden dat de software voor ubuntu/debian 64bit moet geinstalleerd worden?
Of dit ook in je script steken?

Ik moest wel nog manueel de beid-add-on voor firefox installeren.

Zelfstandigen moeten ook pdf's kunnen ondertekenen met acrobat reader > versie 9 en dat is me nog niet gelukt onder linux.
Ik installeerde acroread versie 9, maar de te ondertekenen pdf zei dat de versie te laag is.
Er is geen ondersteuning voor hogere versies ...
Iemand ervaring mee?

--

--
ubuntu-be mailing list / mailto:[hidden email]

Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-be
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 4 good reasons

linux-service.be bvba

Op maandag 10 maart 2014 13:25:33 schreef Lieven Baes:

> 2014-03-08 14:02 GMT+01:00 linux-service.be bvba <[hidden email]>:

> > Op zaterdag 8 maart 2014 13:22:49 schreef Nero:

> > > On 08/03/14 09:34, kawabill wrote:

> > > > Eenmaal geinstalleerd krijg ik toch nog regelmatig vragen

> > > >

> > > > over waarom het programma van de belasting niet werkt,

> > >

> > > Op de juiste manier geïnstalleerd werkt Tax-on-web op Linux zonder Wine

> > :

> > :-)

> >

> > Misschien handig voor de installateurs om eid mogelijk te maken met

> > firefox.

> >

> > De eid add-on voor firefox wordt globally geïnstalleerd.

> >

> > Ik gebruik dit script standaard voor mn multiseatsystemen.

> >

> > Adapted voor sudo.

> >

> > http://www.ubuntushop.be/eidpass/eidpas.sh

> >

> >

> >

> > Ik werk meestal met vasco readers, die geen drivers nodig hebben.

> >

> > Maar denk dat bij de meeste acr38u of zoiets moet installed worden.

> >

> > Kan iemand mij zeggen hoe het script veranderen zodat ook de nodige

> > drivers worden geïnstalleerd en bruikbaar is voor ieder?

>

> 'ieder' = debian en ubuntu

>

> sudo apt-get install -y libccid libacr38u

>

> > Kan er iemand dit script testen en een test op:

> > http://www.test.eid.belgium.be/

>

> Script werkt.

> Moet je niet best eerst een 'sudo apt-get update' draaien?

> Als je na het script firefox opent, dan wordt gevraagd of je de middle-ware

> software wilt installeren.

> 'Ja' brengt je naar de website van eid-belgium.be bij de downloads.

> Misschien best melden dat de software voor ubuntu/debian 64bit moet

> geinstalleerd worden?

> Of dit ook in je script steken?

>

> Ik moest wel nog manueel de beid-add-on voor firefox installeren.

>

> Zelfstandigen moeten ook pdf's kunnen ondertekenen met acrobat reader >

> versie 9 en dat is me nog niet gelukt onder linux.

> Ik installeerde acroread versie 9, maar de te ondertekenen pdf zei dat de

> versie te laag is.

> Er is geen ondersteuning voor hogere versies ...

> Iemand ervaring mee?

Normaliter is die addon (systemwide)en de mw geïnstalleerd.

Misschien heb ik dat addon gevraag uitgeschakeld.

Ik dacht dat die middleware van eid-belgium niet werkte


--
ubuntu-be mailing list / mailto:[hidden email]

Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-be
Loading...